Changes between Initial Version and Version 1 of Ticket #126


Ignore:
Timestamp:
12/29/06 00:28:07 (15 years ago)
Author:
kmaclean
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #126

    • Property Status changed from new to closed
    • Property Resolution changed from to fixed
  • Ticket #126 – Description

    initial v1  
    11Before following HTK instructions, do the following (assumes FC6 distro): 
     2 
    231. HTK does not compile using GCC version 4 on AMD 64, need to install GCC version 3.4 compatibility libraries: 
    3 #yum install compat-gcc-34 compat-gcc-34-c++ compat-libstdc++ compat-libstdc++-33 
     4  #yum install compat-gcc-34 compat-gcc-34-c++ compat-libstdc++ compat-libstdc++-33 
    45 
    562. install X Software Development package from Fedora 
    6 #system-config-packages & 
    7 select Development, then X Software Development 
    8 (make sure x0rg-X11-proto-devel and glibc-devel is installed) 
     7  #system-config-packages & 
     8 
     9  select Development, then 'X Software Development'[[BR]] 
     10  (make sure x0rg-X11-proto-devel and glibc-devel is installed) 
    911 
    10123. #./configure cc=gcc34 
     13 
    11144. #make all 
     15 
    12165. #make install