Ticket #18 (closed task: fixed)

Opened 15 years ago

Last modified 15 years ago

create prompts that will help identify dialect

Reported by: kmaclean Owned by: kmaclean
Priority: minor Milestone: 0.1-beta
Component: Prompts Version: 0.1-alpha
Keywords: dialect Cc:

Description

Create something similar to TIMIT prompts that help identify user dialects

Change History

comment:1 Changed 15 years ago by kmaclean

  • Component changed from Acoustic Model to Prompts

comment:2 Changed 15 years ago by kmaclean

The Rainbow Passage

When the sunlight strikes raindrops in the air, they act as a prism and form a rainbow. The rainbow is a division of white light into many beautiful colors. These take the shape of a long round arch, with its path high above, and its two ends apparently beyond the horizon. There is , according to legend, a boiling pot of gold at one end. People look, but no one ever finds it. When a man looks for something beyond his reach, his friends say he is looking for the pot of gold at the end of the rainbow. Throughout the centuries people have explained the rainbow in various ways. Some have accepted it as a miracle without physical explanation. To the Hebrews it was a token that there would be no more universal floods. The Greeks used to imagine that it was a sign from the gods to foretell war or heavy rain. The Norsemen considered the rainbow as a bridge over which the gods passed from earth to their home in the sky. Others have tried to explain the phenomenon physically. Aristotle thought that the rainbow was caused by reflection of the sun's rays by the rain. Since then physicists have found that it is not reflection, but refraction by the raindrops which causes the rainbows. Many complicated ideas about the rainbow have been formed. The difference in the rainbow depends considerably upon the size of the drops, and the width of the colored band increases as the size of the drops increases. The actual primary rainbow observed is said to be the effect of super-imposition of a number of bows. If the red of the second bow falls upon the green of the first, the result is to give a bow with an abnormally wide yellow band, since red and green light when mixed form yellow. This is a very common type of bow, one showing mainly red and yellow, with little or no green or blue.

The Rainbow Passage, a public domain text, can be found on page 127 of the 2nd edition of Grant Fairbanks' Voice and Articulation Drillbook. New York: Harper & Row.

comment:3 Changed 15 years ago by kmaclean

Comma Gets a Cure

Well, here's a story for you: Sarah Perry was a veterinary nurse who had been working daily at an old zoo in a deserted district of the territory, so she was very happy to start a new job at a superb private practice in north square near the Duke Street Tower. That area was much nearer for her and more to her liking. Even so, on her first morning, she felt stressed. She ate a bowl of porridge, checked herself in the mirror and washed her face in a hurry. Then she put on a plain yellow dress and a fleece jacket, picked up her kit and headed for work.

When she got there, there was a woman with a goose waiting for her. The woman gave Sarah an official letter from the vet. The letter implied that the animal could be suffering from a rare form of foot and mouth disease, which was surprising, because normally you would only expect to see it in a dog or a goat. Sarah was sentimental, so this made her feel sorry for the beautiful bird.

Before long, that itchy goose began to strut around the office like a lunatic, which made an unsanitary mess. The goose's owner, Mary Harrison, kept calling, "Comma, Comma," which Sarah thought was an odd choice for a name. Comma was strong and huge, so it would take some force to trap her, but Sarah had a different idea. First she tried gently stroking the goose's lower back with her palm, then singing a tune to her. Finally, she administered ether. Her efforts were not futile. In no time, the goose began to tire, so Sarah was able to hold onto Comma and give her a relaxing bath.

Once Sarah had managed to bathe the goose, she wiped her off with a cloth and laid her on her right side. Then Sarah confirmed the vet's diagnosis. Almost immediately, she remembered an effective treatment that required her to measure out a lot of medicine. Sarah warned that this course of treatment might be expensive-either five or six times the cost of penicillin. I can't imagine paying so much, but Mrs. Harrison-a millionaire lawyer-thought it was a fair price for a cure.

Comma Gets a Cure and derivative works may be used freely for any purpose without special permission provided the present sentence and the following copyright notification accompany the passage in print, if reproduced in print, and in audio format in the case of a sound recording: Copyright 2000 Douglas N. Honorof, Jill McCullough? & Barbara Somerville. All rights reserved.

comment:4 Changed 15 years ago by kmaclean

see this link for more info on dialects International Dialects of English Archive

comment:5 Changed 15 years ago by kmaclean

The North Wind and The Sun as read in the AUE Audio Archive

transcribed by Dr. Lucinda Hart-Gonzalez (Cindy H-G) <e-mail>

From The Principles of the International Phonetic Association, 1949:

U.S. version

The North Wind and the Sun were arguing one day about which of them was stronger, when a traveler came along wrapped up in an overcoat. They agreed that the one who could make the traveler take his coat off would be considered stronger than the other one.

Then the North Wind blew as hard as he could, but the harder he blew, the tighter the traveler wrapped his coat around him; and at last the North Wind gave up trying.

Then the Sun began to shine hot , and right away the traveler took his coat off. And so the North Wind had to admit that the Sun was stronger than he was.

British Version

The North Wind and the Sun were disputing which of them was stronger, when a traveller came along wrapped in a warm cloak. They agreed that the one who first succeeded in making the traveller take his cloak off should be considered stronger than the other.

Then the North Wind blew as hard as he could, but the more he blew, the more closely did the traveller fold his cloak around him; and at last the North Wind gave up the attempt.

Then the Sun shone out warmly, and immediately the traveller took off his cloak. And so the North Wind was obliged to confess that the Sun was the stronger of the two.

comment:6 Changed 15 years ago by kmaclean

see ticket #35

comment:7 Changed 15 years ago by kmaclean

Arthur the Rat

Once there was a young rat named Arthur who never could make up his mind. Whenever his friends asked him if he would like to go out with them, he would only answer, "I don't know;" he wouldn't say yes or no either. He would always shirk making a choice. His Aunt Helen said to him, "Now look here! No one is going to care for you if you carry on like this. You have no more mind than a blade of grass."

One rainy day the rats heard a great noise in the loft. The pine rafters were all rotten, so that the barn was rather unsafe. At last the joists gave way and fell to the ground. The walls shook, and all the rats' hair stood on end with fear and horror. "This won't do," said the captain; "I'll send out scouts to search for a new home."

Within 5 hours the 10 scouts came back and said, "We found a stone house where there is room for us all. There is a kindly horse named Nelly, a cow, a calf, and a garden with an elm tree."

The rats crawled out of their little houses and stood on the floor in a long line. Just then the old rat saw Arthur. "Stop," he ordered coarsely. "You are coming of course."

"I'm not certain," said Arthur, undaunted. "The roof may not come down yet."

"Well," said the old rat, "we can't wait for you to join us. Right about face! March!"

Arthur stood and watched them hurry away. "I think I'll go tomorrow," he said calmly to himself, "but then again I don't know; it's so nice and snug here." That night there was a big crash. In the foggy morning some men with some boys and girls rode up and looked at the barn. One of them moved a board and saw a rat quite dead, half in and half out of his hole.

comment:8 Changed 15 years ago by kmaclean

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.