Ticket #477 (new defect)

Opened 13 years ago

Last modified 13 years ago

'/mkfa' is not recognized

Reported by: kmaclean Owned by: kmaclean
Priority: major Milestone: WebSite 0.2.1
Component: Speech Rec Engine Version: Website 0.2
Keywords: Cc:


from ahmed's post:

E:\My work\ASR\julius\code\julius-3.5.2-quickstart-windows\bin>mkdfa.pl sample
sample.grammar has 6 rules
sample.voca    has 6 categories and 23 words
'/mkfa' is not recognized as an internal or external command,
operable program or batch file.
no .dfa or .dict file generated

Change History

comment:1 Changed 13 years ago by kmaclean

my reply:

Hi ahmed,

Apologies for the delay in getting back to you...

'/mkfa' is not recognized as an internal or external command,

I can't seem to get this to work on Windows Vista. It worked with Windows XP. I don't have access to Windows 7.

As a workaround, you can download the current Julius Windows (r4.1.4) binary zip file from the Julius site, and compile your grammars using its mkdfa script its bin directory.

I've tried it and it works with Julius 3.5.2


Note: See TracTickets for help on using tickets.