Ticket #97 (closed defect: worksforme)

Opened 15 years ago

Last modified 15 years ago

problems with the CMS Preview button in collaboration system (uploading audio)

Reported by: kmaclean Owned by: kmaclean
Priority: minor Milestone: Unassigned
Component: Web Site Version: 0.1-alpha
Keywords: Cc:

Description (last modified by kmaclean) (diff)

There are problems with the Preview button

It displays all your content in one line on the first line, and then your formatted content thereafter - we are working on correcting this.

  • Updated caching on the page to refresh after 10 seconds, but the problem with preview is still there,
  • look at the Style Template and see if the problem is there.

is this Windows related?

Change History

comment:1 Changed 15 years ago by kmaclean

  • Description modified (diff)

comment:2 Changed 15 years ago by kmaclean

  • Description modified (diff)

comment:3 Changed 15 years ago by kmaclean

  • Summary changed from problems with the Preview button in collaboration system (uploading audio) to problems with the CMS Preview button in collaboration system (uploading audio)

see mfread's email

comment:4 Changed 15 years ago by kmaclean

  • Status changed from new to closed
  • Resolution set to worksforme

Likley caching issue - can't reproduce when using Content type set to "Mixed Text and HTML".

comment:5 Changed 15 years ago by kmaclean

Style sheet was set to display synopsys information when a user clicked preview.

Removed the following code from the style sheet:

<tmpl_unless isReply><tmpl_if preview.synopsis><p><i><tmpl_var preview.synopsis></i></p></tmpl_if></tmpl_unless>
Note: See TracTickets for help on using tickets.